ഐഫോൺ ഉപയോക്താക്കൾക്ക് ഹാക്കർ ഭീഷണി

റിമോട്ട് കോഡ് എക്സിക്യൂഷൻ ഉപയോഗിച്ച് ഹാക്കർമാർ ഫോണിലെ വിവരങ്ങൾ ചോർത്താതിരിക്കാൻ ഐഒഎസ് അപ്ഡേഷനാണ് നിർദേശിക്കുന്നത്
ഐഫോൺ ഉപയോക്താക്കൾക്ക് ഹാക്കർ ഭീഷണി

ന്യൂഡൽഹി: ആപ്പിളിന്‍റെ ഐഫോൺ, മാക്‌ബുക്ക്, ഐപാഡ്, വിഷൻ പ്രോ ഹെഡ്സെറ്റ് തുടങ്ങിയ ഉത്പന്നങ്ങൾ ഉപയോഗിക്കുന്നവർക്ക് കേന്ദ്ര സർക്കാരിന്‍റെ ജാഗ്രതാ നിർദേശം. ഇവരുടെ ഉപകരണങ്ങളിൽ റിമോട്ട് കോഡ് എക്സിക്യൂഷൻ ഉപയോഗിച്ച് നുഴഞ്ഞു കയറാൻ ഹാക്കർമാർക്കു സാധിക്കുമെന്നാണ് ഇന്ത്യൻ കംപ്യൂട്ടർ എമർജൻസി റെസ്പോൺസ് ടീം (CERT-In) നൽകിയിരിക്കുന്ന മുന്നറിയിപ്പ്.

17.4.1 പതിപ്പിനു മുൻപുള്ള ആപ്പിൾ സഫാരി വെർഷനുകൾ, 13.6.6 പതിപ്പിനു മുൻപുള്ള ആപ്പിൾ മാക്ഒഎസ് വെഞ്ചുറ വെർഷനുകൾ, 14.4.1 പതിപ്പിനു മുൻപുള്ള ആപ്പിൾ മാക്ഒഎസ് സോനോമ വെർഷനുകൾ, 1.1.1 പതിപ്പിനു മുൻപുള്ള ആപ്പിൾ വിഷൻഒഎസ് വെർഷനുകൾ, 17.4.1 പതിപ്പിനു മുൻപുള്ള ഐപ്പിൾ ഐഒഎസ്, ഐപാഡ്ഒഎസ് വെർഷനുകൾ, 16.7.7 പതിപ്പിനു മുൻപുള്ള ആപ്പിൾ ഐഒഎസ്, ഐപാഡ്ഒഎസ് വെർഷനുകൾ എന്നിവയ്ക്കാണ് സുരക്ഷാ ഭീഷണിയുള്ളത്.

ഡിവൈസ് കൈക്കലാക്കാതെ തന്നെ അതിൽ കോഡുകൾ പ്രവർത്തിപ്പിച്ച് നിയന്ത്രിക്കാനും വിവരങ്ങൾ ചോർത്താനും ഹാക്കർമാർക്ക് അവസരം നൽകുന്ന പഴുതുകൾ ഇവയിലെല്ലാം കണ്ടെത്തിയിട്ടുണ്ട്. ഐഫോൺ എക്സ്എസ്, ഐപാഡ് പ്രോ 12.9 ഇഞ്ച്, ഐപാഡ് പ്രോ 10.5 ഇഞ്ച്, ഐപാഡ് പ്രോ 11 ഇഞ്ച്, ഐപാഡ് എയർ, ഐപാഡ് മിനി എന്നിവയാണ് കൂടുതൽ ഭീഷണിയിലുള്ളത്. ഇതു കൂടാതെ ഐഒഎസ് അപ്പ്ഡേറ്റ് ചെയ്യാത്ത ഐഫോൺ 8, ഐഫോൺ 8 പ്ലസ്, ഐഫോൺ എക്സ്, ഐപാഡ് 5 ജനറേഷൻ, ഐപാഡ് പ്രോ 9.7 ഇഞ്ച്, ഐപാഡ് പ്രോ 12.9 ഇഞ്ച് എന്നിവയ്ക്കും ഭീഷണിയുണ്ട്.

മാക്ബുക്ക് ഉപയോക്താക്കൾ എത്രയും വേഗം എത്രയും വേഗം അവരുടെ സിസ്റ്റം അപ്പ്ഡേറ്റ് ചെയ്യാനാണ് ഉപദേശം. സെക്യൂരിറ്റി പാച്ചുകൾ ഉൾപ്പെടുത്തിയ ലേറ്റസ്റ്റ് വെർഷനുകളിലേക്ക് ആപ്പിൾ ഐഒഎസ്, ഐപാഡ്ഒഎസ്, മാക്ഒഎസ്, വിഷൻഒഎസ് എന്നിവയും അപ്പ്ഡേറ്റ് ചെയ്യണം.

സുരക്ഷിതമല്ലാത്ത പബ്ലിക് വൈഫൈ നെറ്റ്‌വർക്കുകളിൽ കണക്റ്റ് ചെയ്യുന്നത് ഒഴിവാക്കണമെന്നും ജാഗ്രതാ നിർദേശത്തിൽ പറയുന്നു. സുരക്ഷാ പ്രശ്നങ്ങൾ കാരണമോ സിസ്റ്റം ഫെയ്‌ലിയർ കാരണമോ ഡിവൈസിലെ ഡേറ്റ നഷ്ടമാകാതിരിക്കാൻ ഇടയ്ക്കിടെ ബാക്കപ്പ് എടുക്കുന്നതും നന്നായിരിക്കും.

Related Stories

No stories found.

Latest News

No stories found.
logo
Metro Vaartha
www.metrovaartha.com